skip to main page content CETIS: Click here to return to the homepage
the centre for educational technology interoperability standards

skip over the long navigation bar
Home
News
Features
Events
Forums
Reference
Briefings
Press centre

Inside Cetis
what is Cetis?
Contact us
Cetis staff
Jobs at CETIS


 




Syndication
XML: Click here to get the news as an RSS XML file XML: Click here to get the news as an Atom XML file iCAL: Click here to get the events as an iCalendar file

Background
what are learning technology standards?
who's involved?
who's doing what?

CETIS Groups
what are cetis groups?
what difference can they make?
Assessment SIG
Educational Content SIG
Enterprise SIG
Metadata SIG
Life Long Learning Group
Portfolio SIG
Accessibility Group
Pedagogy Forum
Developer's forum

Subjects
Accessibility (310)
Assessment (74)
Content (283)
Metadata (195)
Pedagogy (34)
Profile (138)
Tools (197)
For Developers (569)
For Educators (344)
For Managers (339)
For Members (584)
SCORM (118)
AICC (18)
CEN (34)
DCMI (36)
EML (47)
IEEE (79)
IMS (302)
ISO (21)
OAI (24)
OKI (20)
PROMETEUS (12)
W3C (37)

Re: Information

Posted on April 28 2005 by Ernie Ghiglione in reponse to Information

Hola Graciela,

The minimum requirements for LAMS are presented in this installation guide: http://www.lamsfoundation.org/CD/html/installers/LAMS_windows_installer_basic_guide_v1.0.1.pdf

There are four LAMS distributions according to the operating system you choose. The Windows installer is particularly simple to use and would take just a few minutes to get LAMS going.

At the moment LAMS supports MySQL as database. However, in the second half of this year we will support Postgresql.

Let me know if you have any further questions. Gracias y hasta luego,

Ernie

Replies to this post:

copyright cetis.ac.uk
Creative Commons License This work is licensed under a Creative Commons License.

syndication |publisher's statement |contact us |privacy policy

 go to start of page content